miniDSP 2×4 Boxed verursacht Verzerrungen

Startseite Foren miniDSP Forum miniDSP 2×4 Boxed verursacht Verzerrungen

  • Dieses Thema ist leer.
Ansicht von 1 Beitrag (von insgesamt 1)
  • Autor
    Beiträge
  • #3299
    KlausE

    Hallo zusammen,

    kürzlich habe ich mir einen miniDSP 2×4 Boxed gekauft, um damit den Frequenzgang meiner Breitband-Transmissionlines zu glätten. Das funktioniert grundsätzlich prima und die Möglichkeiten die der miniDSP 2×4 bietet sind beachtlich. Kein Vergleich zu einem passiven Filternetzwerk.

    Aber: Leider treten vereinzelt extreme Verzerrungen auf, die sich klanglich durch ein Geräusch ähnlich dem Kratzen einer Schwingspule bemerkbar machen. Besonders auffällig ist das bei „Bitter Ballad“ von Youn Sun Nah (CD „Same Girl – Collector’s Edition“ Bonus CD, Lied 1).

    In meiner „Testumgebung“ dient ein CD-Rom-Laufwerk als Zuspieler, das via S/PDIF (coaxial) an ein Sony DAT DTC-57 ES angeschlossen ist. Das DAT fungiert als DAC und ist direkt mit dem miniDSP verbunden, das wiederum einen Yamaha Verstärker speist.

    Zunächst dachte ich, dass ich es mit der Bassanhebung übertrieben und gerade meine Breitbänder ins Jenseits befördert habe. Allerdings blieben die Verzerrungen auch bei am Verstärker reduzierter Lautstärke (fast schon komplett runter gedreht). Ebenso sind die Verzerrungen über den Kopfhörerausgang des Verstärkers zu hören. Schließe ich den Kopfhörer jedoch direkt an das CD-Rom oder das DAT, dann sind die Verzerrungen verschwunden. Die Verzerrungen verschwinden auch, wenn ich das CD-Rom mit seinem sehr sehr schwachen Analogausgang direkt an den miniDSP anschließe.

    Der Eingang am miniDSP ist auf 2 V eingestellt (habe ich wagemutig durch Aufschrauben des Gehäuses verifiziert) und dass das DAT mehr Spannung liefert, möchte ich ausschließen (habe ich aber nicht gemessen).

    Nach längeren Versuchen – alle Eingänge am Verstärker ausprobiert, Output-Level im Plugin reduziert (ich verwende übrigens das 2waySubAdv, Plugin-Version 1.11), Subsonic-Filter (40 Hz, BW 48) deaktiviert, auf Werkseinstellungen zurückgesetzt und Konfiguration neu aufgespielt, etc. – habe ich dann schrittweise den Input-Level reduziert.

    Und siehe da: Sobald der auf -6 dB steht, sind die Verzerrungen weg. Die -6 dB korrespondieren exakt mit einem schmalbandigen Peak-Filter im Hochtonbereich mit +6 dB Gain. Ebenso verschwinden die Verzerrungen, wenn ich diesen Peak-Filter und die Bassangebung (+ 5,2 dB) deaktiviere.

    Es scheint also so zu sein, dass ich den Input-Level um das selbe Maß reduzieren muss, wie meine Filter mit dem höchsten Gain den Level anheben, denn sobald ein Musiksignal Frequenzen mit hohem Pegel in dem Frequenzbereich in dem der oder die Filter wirksam sind aufweist, wird scheinbar der DAC im miniDSP übersteuert.

    Jetzt habe ich zwar eine Möglichkeit gefunden, die Verzerrungen zu vermeiden, mit der Pegelabsenkung vor dem ADC des miniDSP bin ich aber nicht recht glücklich…

    Deshalb meine Fragen:

    1. Kann es sein, dass es doch am Ausgang des DAT liegt?

    2. Hat schon jemand ähnliche Probleme gehabt und evtl. eine andere Lösung gefunden?

    3. Oder ist es normal, dass man den Input-Level an den Gain der Filter angleichen muss?

    4. Oder stimmt irgendetwas mit meinem miniDSP 2×4 nicht?

    Was mich übrigens auch verunsichert: Sobald der miniDSP an der Stromversorgung hängt (egal ob USB oder Netzteil/Buchse) beginnt im Inneren des Gehäuses eine blaue LED zu blinken, unabhängig davon, ob ein Signal anliegt oder nicht. Was hat es damit auf sich und was zeigt mir das Dauerblinken an?

    Für Eure Meinung, Tipps, Kommentare und Hinweise jetzt schon besten Dank und viele Grüße

    Klaus

Ansicht von 1 Beitrag (von insgesamt 1)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.